Welcome, Guest ( Customer Panel | Login )




 All Forums
 VPCart Forum
 Announcements
 TLS 1.2 Update
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ryo_best
VP-CART New User

90 Posts

Posted - June 24 2016 :  11:10:07  Show Profile  Reply with Quote
Hi guys,

My store still uses version 8.00.10.4, I have received some emails about security update to TLS 1.2, is this will affect my store?

Any advice will be appreciated.

Cheers

danielrichardson
VP-CART New User

Australia
188 Posts

Posted - June 24 2016 :  11:48:31  Show Profile  Reply with Quote
Hi Ryo,

Please refer the following url:

http://helpnotes.vpasp.com/kb/71-Add-Ons/1200-Updating-TLS-12-Security-Patch/
Go to Top of Page

ryo_best
VP-CART New User

90 Posts

Posted - June 27 2016 :  10:04:29  Show Profile  Reply with Quote
Hi Daniel,

After installing TLS checker, seems my store version not compatible for TLS 1.2 security update, guess I have to update my module one by one.

Thanks Daniel for the link.

Cheers
Go to Top of Page

serjtankian
VP-CART Super User

Armenia
378 Posts

Posted - June 28 2016 :  15:41:18  Show Profile  Visit serjtankian's Homepage  Reply with Quote
what do you mean with not compatible? are you running in windows 2008?




*peace - serj*
Go to Top of Page

squirrel
VP-CART New User

USA
73 Posts

Posted - June 30 2016 :  13:57:42  Show Profile  Reply with Quote
Hi Ryo,

You can refer to this article http://www.vpasp.com/virtprog/tls12andvpcart.htm as I think they have now made sure that their tls module and the other payment/shipping modules are compatible with sites on windows 2008 server. Perhaps, you will have to redownload and install the latest tls plus the relevant payment/shipping modules again.

Thank you.

Best Regards,
Daniel

Be Happy Always
Go to Top of Page

ryo_best
VP-CART New User

90 Posts

Posted - July 11 2016 :  10:01:03  Show Profile  Reply with Quote
@serj,
I mean after checking using check_tls12.asp, it shows :
Unfortunately it seems the TLS 1.2 patch is not installed on your site.

We recommend either applying the patch which you can download from here or upgrade your store to VPCart 8.1.0.1 or higher.

So I guess I have to patch my store first and also the module to compatible with TLS 1.2

@squirrel
Thanks for the links, this is a very useful link, so I don''t need to replace xml routine for shopxmlhttp one by one, just need to re-install the module again.

Cheers





Edited by - ryo_best on July 11 2016 10:02:49
Go to Top of Page

squirrel
VP-CART New User

USA
73 Posts

Posted - August 29 2016 :  20:25:25  Show Profile  Reply with Quote
@ryo

Not sure if you have upgraded your site. But, you may apply the latest Service Pack if you are using Version 8.0 instead of running the full upgrade.

VP CART''s latest version is 8.1.0.3 at the moment.

Cheers :)

Thank you.

Best Regards,
Daniel

Be Happy Always
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000
0 Item(s)
$0.00