Welcome, Guest ( Customer Panel | Login )




 All Forums
 VPCart Forum
 VP-Cart 8.00 Issues
 Manually change over TLS 1.0 to TLS 1.2
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Rockdale
VP-CART New User

USA
75 Posts

Posted - January 09 2020 :  02:27:08  Show Profile  Visit Rockdale's Homepage  Reply with Quote
I have a heavily modified version 5.5. I have so many changes that I can''t just upgrade. Can the patch be used and coded to work with the older version until I can figure out how I can use the latest version of vp-asp to develop the site that I require.
The site was working until I just moved it to another server.
Thank you
Michael

Michael Kelley

support
Administrator

4432 Posts

Posted - January 09 2020 :  19:53:09  Show Profile  Visit support's Homepage  Reply with Quote
Hello,

Of-course we can help you to sort out the issue with your website. There is two options.

1) we can quote on applying tls 1.2 patch to your old v5.5, but your hosting server also need to support TLS 1.2 . If your current host is not supporting tls 1.2, you may consider switching your website to us, as our servers are well optimized for VPCart hosting.

2) we can quote on upgrading your website to latest v9 and bring the custom code.

If you would like to go ahead, please open a support ticket with your website details and FTP login info.

Our helpdesk can be accessed at : https://helpdesk.vpcart.com

Thank you,

VPCart Customer Care Team
www.vpcart.com



Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000
0 Item(s)
$0.00