Welcome, Guest ( Customer Panel | Login )




 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 Payments not being marked as received
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

FCS-Webmaster
VP-CART New User

Canada
115 Posts

Posted - March 17 2011 :  12:08:23  Show Profile  Visit FCS-Webmaster's Homepage  Reply with Quote
We received an order last night from a customer who paid by Paypal. According to the VPASP admin it was an order which didn't receive payment. We did though receive an email from Paypal letting us know that payment was received.

We have received other orders from customers who paid via Paypal and not had this problem. Before writing this I did a test order paying through Paypal and everything worked out OK. Any idea if this is a one off problem or a more serious problem?

We have recently switched over to version 7.0 and using Paypal. We have had about 10 orders come in through Paypal and this is the first that has had this problem.

We are not getting the transaction ID and transaction type being returned to us. We are not sure if this is a problem with Paypal or with VPASP.

diegomilito
VP-CART Expert

Argentina
762 Posts

Posted - March 18 2011 :  20:41:52  Show Profile  Reply with Quote
I would think that in that case, after your customer succesfully made payment, the customer maybe not clicking to return to the shop, so not arriving at shopthanks.asp causing the payment was not recorded in the administration.

For the idea to resolve, maybe you can finalize the orders for same case in the future if the customer not clicking to return to the shop after succesful payment.

Diego M.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000
0 Item(s)
$0.00