Welcome, Guest ( Customer Panel | Login )

VP-CART is pure Active Server Pages.

It does not require any special web hosting installation except Active Server Pages and database support. There are no DLLS or other system requirements.

VP-CART will run under any Windows Server (Windows 2019, Windows 2016, Windows 2012, Windows 2008 etc..) and any Windows Desktops (Windows 10, Windows 8, Windows 7, Windows Vista etc..) that supports Active Server Pages.

There are no system modifications or extra requirements needed with VP-CART.

Server Requirements

  • Windows servers / Windows desktops using IIS
  • Active Server Pages (ASP)
  • 30MB disk space
  • Access, SQL Server or MySQL
0 Item(s)
$0.00
Trust Guard Trust Guard